In Synology Drive Admin Console, the log says my files were modified by the system. What does this mean?

In Synology Drive Admin Console, the log says my files were modified by the system. What does this mean?

Symptoms

In Synology Drive Admin Console > Log, the log entries show your files were modified by the system, as shown in the following image.

1.png

Diagnosis

The following are possible reasons why the "Client Type" of the log entry shows "Others" and the entry starts with "System":

  • You have enabled a Team Folder: When a shared folder is enabled as a Team Folder, it is indexed by Synology Drive. During the indexing process, files are added to the Team Folder. The log entry will appear as: "System added file/folder [name]".
  • The file was modified via Synology Drive ShareSync: When a file in a Team Folder is modified via Synology ShareSync, the log entry will start with "System", followed by the action carried out. To view the actual event logs, launch Synology ShareSync, select the target task, and click 2.png.
  • The file was modified via other file protocols: When a file in a Team Folder is modified via other common file protocols, such as SMB, the log entry will start with "System", followed by the action carried out. Learn how to monitor file changes in Log Center.